Shoot 1.6.4

Requirements

The latest stable version of Shoot is 1.6.4. These are the prerequistes for running the current version of the program:

Download